A problem that most of you could help me on

Home Forums Fim Making Forums Hardware and Software A problem that most of you could help me on

This topic contains 10 replies, has 1 voice, and was last updated by  Cyborg 14 years, 7 months ago.

Viewing 10 posts - 1 through 10 (of 11 total)
  • Author
  • #1950


    Hi. I’m new here.

    I bought a Logitech QuickCam Pro 4000 and it just arrived today. I spent my whole day trying to install its software without success. I run windows 98 and the problem is: by the moment i am asked to plug the webcam in the USB port, he detects the plugging, then starts doing some stuff (compiling databases, etc), and then, when it is supposed to do the final settings, the LQDSW program crashes. I cannot make it through that. I’ve tried most things: I scandisked full way, I closed ALL the programs running, I even copied the CD to my HD and installed from there, so that the installation would be faster. It crashes no matter what.

    If anyone can help me out, I would appreciate. Any SysRq that you need to know, just let me know.



    Try downloading the latest driver needed for that and check for paches…..have you tried running it in sma besides the program???



    What sort of error is it? Is it an invalid page fault type of error? A lot of times software that’s installing errors out because the install program is trying to replace a system file that’s currently being used by Windows. You might try starting up in Safe Mode, though I don’t know if USB is enabled in that environment.

    I was recently trying to install some software for an intensity probe and that ended up being the solution to a similar problem that I was having.



    IndyA wrote:
    Try downloading the latest driver needed for that and check for paches…..have you tried running it in sma besides the program???

    latest drivers from logitech? i’l see what i can do…
    i haven’t tested the camera in any other programs because i really don’t know when it is “turned on”, i mean, that’s what the green led is supposed to show, but it is turned off. I think i’d like the software bundle that came with the camera to work. 🙂

    Answer to RevMen:

    It’s a invalid page error indeed. Kernel’s invalid page. Your idea of trying to installing it on safe mode is good, i’m gonna try it tomorrow and let you know what happened.

    You know, the installing goes along just fine and smooth (well, not so much), but you can see it’s doing OK. it’s just that invalid page error that is making everything harder.

    PS.: the green led of the camera turns on when the pc is initiating (@ DOS) but turns off as soon as win98 loads. And it never lights up again. I don’t know what that means (does that means it is not working, does that means it is simply turned off, or it isn;t being used…)

    thanks again.



    I went to Logitech’s website, downloaded the only update for the QuickCam Pro 4000 and tried do run. I couldn’t manage to do that because it is corrupted. I will try to download again, but i don’t think it’s gonna do any good.

    Also, I tried running the installation on Safe Mode. I couldn’t, USB does not work there.

    Then, I googled a little and i found a page i no longer can find, in which there was a post about a person with a problem like mine. A lot of programs were giving him a Invalid Page error, and I think I might be starting this (i cannot run videos anymore – mplayer2 causes invalid page error, just like lqdsw). The person who posted this received some advices on how that problem could be RAM fault. In his case, it was. People recommended him a program called DocMem1_45a.exe from a site http://www.simm “something” .com. The program makes a boot disk and asks you to run it instead of windows (just once). i did this, i scanned my RAM and it said i have some problems with it.

    what can I do? Is this really the only problem it could be? I’d like to try solving it by other means better than buying other RAM. help?



    I don’t think your problem is faulty RAM. I think the problem you’re having is a file conflict. Before installing, try shutting down every program running except for explorer and systray. You might have something running in the background that’s causing problems.

    Also, I seem to remember a mode in Windows 98 where you can start up and decide which drivers you want loaded one by one. It’s been quite a while since I tried, so I don’t remember how to do it. It might be in the menu with safe mode. That might allow you to keep everything except USB from loading. It’s a long shot, I don’t know.

    Did you have any other webcams installed before the Logitech?

    Here’s what I do when I’m having a similar problem; I copy down exactly what the error message says (Error message: whatever Invalid page fault in whatever) and I just put that exact phrase into Yahoo or Google or Excite. Put quotes around it to make sure you’re searching on the exact same error message. You’ll get a whole bunch of hits from discussion forums and some from software and hardware support sites. If you spend some time mining these results, you stand a good chance of finding out which program is causing the conflict.

    When you do figure out the solution, let us know what it was. That’s a very popular camera among this group and chances are fair that the problem may come up for someone else in the future.



    I still think you should try running it in sma…give it a try…the software with the cam is about just as good as sma…the quality is the same…well i think so….
    Kindest REgards



    Answer tyo RevMen:

    You do exactly what i do. Every single problem I have I search for it on google, too. In every way: with quotes, without, just a part, just some words…

    Closing all the programs? I’ve done that, I work in 3 levels of “program closing”: first one, CTRL+ALT+DEL; second one, a program (freeware) called Process Viewer, that, despite its name, it doesn’t view all the processess but only the programs that are running; third one, a source code I’ve found @ pscode.com that indeed can view all the processess (with all those beautiful names such as “OleThreadMainWindow” and others I cannot remember).

    Yes, this is called Step-by-step startup. It doesn’t do much good.
    No, that’s my first webcam ever.

    Anyhow, thank you for your help, you really know how to solve a problem 🙂

    Actually, i’m now in my dad’s home (I came here to go to the store to change the RAM, because of what the memory-scanner program i used said, because of what my uncle said (he’s a system analyst) and because i had no other choice (i’ve done, like i said, everything i knew)) and it’s really a good webcam. I’ve made, so far, several magic-movies (making things disappear and reappear, it’s so damn funny) and some others stop-motion movies with those action-figures used for drawing-aid. Really cool. I’m planning to make a full review of it to help people choose a camera (not just people here in the forum).

    IndyA, i would test it, but i don’t have it right now here in my dad’s pc. I’ll try, though, when i’m back to my home.

    I will hopefully have my pc back from the store by tomorrow. I’ll let you guys know if it’s a RAM problem, or if it’s not that, I think I will have to use some MORE help.

    See you tomorrow. And thanks for the attention.



    Use SMA. Good quality, and no probs! Why do you need that capture software? It’s useless for BrickFilming!



    I finally got my computer back from store. They changed the RAM, and i think it’s better now.

    I tried installing the Camera software again and it ran faster than before. I thought today was the day. It wasn’t. Nevertheless, I have the same problem as before: the lqsdw (or something like that) crashes and so i can’t proceed with the installation.

    I really don’t know what’s happening.

    I’m gonna try it out with SMA and let you know.

    Well, anyway, i just wanted the program to work because it’s a nice piece’a software. And it has that crappy Motion Detector with the sloooooow feature of taking pictures…

    I don’t know, i just do not like when stuff does not work.

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.