Home Forums Community General Brickfilming Brickshelf?

This topic contains 4 replies, has 1 voice, and was last updated by  legotronn 14 years, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #7508


    When I try to upload my film to brickshelf it doesn’t work. This is what happens –

    I click the upload button

    I click the browse button

    I select my film (Which has no spaces) and click upload

    Then it uploads about 989kb then I recieve a this “This page cannot be displayed” page. And on the start bar (you know where it shows what programs you have running) it says cannot find server.

    I realy need help with this because I want to show my film.



    This has been happening to alot of people lately. The tried it a few times and it worked finally. The best thing you can do is try again.



    I had this trouble at the end of last week when trying to upload a teaser trailer. It would just sit there doing nothing, then the error report page, as you mentioned, would come up.

    Seemed to have sorted itself out by the weekend.

    I don’t think there’s really a lot you can do, but keep trying . . . 😥



    Ok thankes.

    any other help would be nice otherwise I’ll just keep trying.



    my internet server does that to me. u might wanna try changing to another web server to upload your movies thatz what i do

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.