Buzz problem

This topic contains 3 replies, has 1 voice, and was last updated by  johannes 12 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #88595

    Thadlerian
    Participant

    Okay, now I don’t know how many people use Jeskola Buzz for their brickfilms, but I’ll try anyway:

    I’m working my way to achieve an understanding on how Buzz works, but there’s one thing that always stumps me: The sequence editor. The “manual” says it is one of the easiest parts, and so it seems. So I add my first pattern (00), hit play, and hear it loop over and over, just as I want it to do.

    But then I make another pattern (01) on the same machine and place it underneath 00, and press play, but only 00 can be heard. With Step set on 16, there is a line between 00 and 01, and the player only loops the first pattern.

    Is it supposed to be this way, is there a trick to have it play more patterns than just the first? Or is it a bug? Anyway, I can get no further until this problem is solved.

    #88735

    johannes
    Participant

    oh boy, this is where i was lost too when i started to use buzz.

    move your cursor to any row you want the song to play, then press CTRL+E.
    you can choose starting point of the song by pressing CTRL+B.

    and congratulations of choosing the best music composer out there 🙂 i use it all the time and i dont need any other programs anymore (too bad since TS404BETA is also great).

    #88795

    Thadlerian
    Participant

    Yay, thatks for taking your time to explain it to a newbie like me 🙂

    Made it work now. Not the way you described, I think, but I got it right anyway.

    Finally the soultion to the silence problem of my movies is within reach, instead of having to ungallantly nick stuff from others.

    #88813

    johannes
    Participant

    well good anyway that you worked that out, buzz is great!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.