Captuing images with DigiCam doesn't work…

Home Forums Brickfilming Forums Hardware and Software Captuing images with DigiCam doesn't work…

This topic contains 3 replies, has 1 voice, and was last updated by Profile photo of LowweeK LowweeK 12 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1653
    Profile photo of Hansch
    Hansch
    Participant

    Hi,
    I got a Philips ToUCam (Webcam) and a Sony DigiCam (DCR-PC1E).
    The Webcam can’t reach the quality, the DigiCam can get, so I want to use the DigiCam.
    The DigiCam is connected to the PC via Firewire. With the program Stop Motion Animator I only see a black screen (with the Webcam it does work). I already downloaded Stop Motion Pro (Trial), it’s a pretty got program, but if I capture an image it always has a red going through it close to the middle.
    What should I do or wich program could you recommend to me?!?

    I could also use the windows Moviemaker to capture images, but how to put them together?!?

    Thanks!

    #2098
    Profile photo of Hansch
    Hansch
    Participant

    What do you think of Adobe Premiere for capturing images?!?

    #2101
    Profile photo of LowweeK
    LowweeK
    Participant

    I don’t know about Premiere when capturing but I think it does perfectly the job.
    I mainly use Vegas 4 when it comes to live action and Stop Motion Pro for frame by frame capture.
    The red line you mentionned is just the consequence of having the demo version that is somewhat limited in time and exporting.

    I think so that they’re several free apps that can capture a video stream. Check the FAQ section of this forum for more infos.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.