new

This topic contains 5 replies, has 1 voice, and was last updated by Profile photo of Yo-Blob Yo-Blob 12 years, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10028
    Profile photo of Yo-Blob
    Yo-Blob
    Participant

    i now have adobe reader 6.0, but when i install some thing that requires it the window brings me up to acrobat reader 4.0 and still says “bla bla bla file doesnt begin with pdf%” any one know what is wrong?
    i need this to get monkey jam! 😯

    #10066
    Profile photo of Yo-Blob
    Yo-Blob
    Participant

    that doesnt work, i have no pdf file to click on, it doesnt download properly when i try to download, because it goes to acrobate reader 4.0 it will just delete its self.

    #10169
    Profile photo of Yo-Blob
    Yo-Blob
    Participant

    its been 2 days! 😯
    any help?

    #10172
    Profile photo of Cometgreen
    Cometgreen
    Participant

    Ever think of asking on the adobe forums?

    People are very responsive there; you should get an answer within a day or two.

    Cometgreen

    #10173
    Profile photo of Yo-Blob
    Yo-Blob
    Participant

    “Cometgreen” wrote: Ever think of asking on the adobe forums?

    People are very responsive there; you should get an answer within a day or two.

    Cometgreen

    didnt know they had forums, im off to em!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.