Smeagol's Tutorial Axogon

Home Forums Brickfilming Forums Getting Started Smeagol's Tutorial Axogon

This topic contains 2 replies, has 1 voice, and was last updated by Profile photo of Superbanzai Superbanzai 3 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #412676 Reply
    Profile photo of BrickoffMac
    BrickoffMac
    Member

    Hey guys, I have downloaded Axogon, I’m using it as a compositor for some green screens for a Lego animation project.

    I’ve gone to Smeagol’s site which has been very helpful and clear when it comes to explaining everything and all the steps to take.

    However, this following link:
    http://smeagol.110mb.com/bluescreen.htm

    Instructs the user to click the “source button” on Track 1. When I created the tracks, no such source button appeared at all. I have been tampering with the settings of Axogon but no dice. I’m running Win7 but I have the .exe running in Compatibility mode with Win98/ME like Smeagol instructed.

    edit: *Direct Linked to Photobucket so viewing is easier*
    http://i207.photobucket.com/albums/bb28 … tfman2.png

    Note how I have three tracks created like Smeagol instructed, but NO source button is appearing anywhere, like Smeagol said there should. I’m running the same version, so I’m not sure what gives. I appreciate the help!

    #412913 Reply
    Profile photo of dinhdai88
    dinhdai88
    Member

    Hi everyone! I’m Dinhdai. I am a new member. Hope we have a great time here
    Glad to meet you!

    #412914 Reply
    Profile photo of Superbanzai
    Superbanzai
    Member

    Hi dindhdai88, Me and some of the other members like to go to the chat room so you should head there if you get the chance.

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Smeagol's Tutorial Axogon
Your information: