Why I have been inactive.

HomeForumsBrickfilming ForumsGeneral BrickfilmingWhy I have been inactive.

This topic has 1 voice, contains 3 replies, and was last updated by Avatar of jarrah white jarrah white 4160 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
Author Posts
Author Posts
June 27, 2003 at 9:57 am #6579
Avatar of Brickbuilder
Brickbuilder

Some of the older members may have noticed I have posted very little.The reason for this is:

my films aint that good (main reason)
busy wit other things (not much,but I don’t have as much time as before)
and my brother hogging my webcam.Dad says I have to share :roll (I hate my brother)

I might get back into brickfilming,but I definantly hang around here alot more.There is alot of newer members here I have also noticed.

July 5, 2003 at 4:14 am #7246
Avatar of Brickbuilder
Brickbuilder

grr! I want to make brickfilms,but now my camera drivers won’t install! man,I really wanted to make films :(

I hate windows 98….full of bugs :evil

July 5, 2003 at 5:51 am #7253
Avatar of legotronn
legotronn

i hate my mac os x! full of bugs.

July 5, 2003 at 7:09 am #7258
Avatar of jarrah white
jarrah white

“Brickbuilder” wrote: grr! I want to make brickfilms,but now my camera drivers won’t install! man,I really wanted to make films :(

I hate windows 98….full of bugs :evil

Have you tried Lego Studios? I’ve got it on my Windows 98, it’s expensive but it works.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.