Why I have been inactive.

Home Forums Brickfilming Forums General Brickfilming Why I have been inactive.

This topic contains 3 replies, has 1 voice, and was last updated by Profile photo of jarrah white jarrah white 12 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6579
    Profile photo of Brickbuilder
    Brickbuilder
    Participant

    Some of the older members may have noticed I have posted very little.The reason for this is:

    my films aint that good (main reason)
    busy wit other things (not much,but I don’t have as much time as before)
    and my brother hogging my webcam.Dad says I have to share :roll (I hate my brother)

    I might get back into brickfilming,but I definantly hang around here alot more.There is alot of newer members here I have also noticed.

    #7246
    Profile photo of Brickbuilder
    Brickbuilder
    Participant

    grr! I want to make brickfilms,but now my camera drivers won’t install! man,I really wanted to make films :(

    I hate windows 98….full of bugs :evil

    #7253
    Profile photo of legotronn
    legotronn
    Participant

    i hate my mac os x! full of bugs.

    #7258
    Profile photo of jarrah white
    jarrah white
    Participant

    “Brickbuilder” wrote: grr! I want to make brickfilms,but now my camera drivers won’t install! man,I really wanted to make films :(

    I hate windows 98….full of bugs :evil

    Have you tried Lego Studios? I’ve got it on my Windows 98, it’s expensive but it works.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.