Will this camera work?

HomeForumsBrickfilming ForumsHardware and SoftwareWill this camera work?

This topic has 1 voice, contains 18 replies, and was last updated by Avatar of Yolegoman Yolegoman 4113 days ago.

Viewing 4 posts - 16 through 19 (of 19 total)
Author Posts
Author Posts
May 28, 2003 at 5:16 am #3813
Avatar of DarkRAM
DarkRAM

“Brian of Gep” wrote: How did you manage to import from your camera using SMA?
(I didn’t think you could do that with a point-n-shoot!)

Okay, I’ve been looping your clip for a couple of minutes now…
The camera leans in (towards the set) as you animate. I don’t know how you’d solve this.

Oh well. Do you notice this? Or is it just me?

Actually I can’t. I saved the images off the camera to the PC, then SMP4 allowed me to import them.

As for the camera “leaning in”. I was wondering about that myself. At first I thought it was from me pressing the button taking the picture and the tripod not holding well. But the more I play it, I think its just the auto-focus as I move the driod towards the camera the background begins to blur more.

May 28, 2003 at 4:34 pm #3832
Avatar of Jacopo
Jacopo

I don’t have a grandfather, but I wouldn’t get embarrassed when my grandfather sees me

May 28, 2003 at 4:45 pm #3836
Avatar of DarkRAM
DarkRAM

“Jacopo” wrote: I don’t have a grandfather, but I wouldn’t get embarrassed when my grandfather sees me

Ummm, well thats nice to know…. :roll

May 28, 2003 at 4:47 pm #3838
Avatar of Yolegoman
Yolegoman

Lol, Jacopos our resident troll, just ignore him.

Maybe someday he will be banned, but for now, hes just our Mascot Lol.

Viewing 4 posts - 16 through 19 (of 19 total)

You must be logged in to reply to this topic.